created: 2020-08-27T15:07:02.000Z

[ansible x Raspbian] nodejs のインストール

ansible-role-nodejs を使うとラズパイでも簡単に入る

一緒に npm -g install yarn もしてもらうような最小限の設定

  vars:
    nodejs_version: "12.x"
    nodejs_npm_global_packages:
      - yarn
  roles:
    - ansible-role-nodejs

環境

Raspbian Buster Lite で動作